Bug 1122752 - Error: gtk-builder-error-quark: Invalid property: AnacondaSpokeWindow.startup_id on line 7 (11)
Summary: Error: gtk-builder-error-quark: Invalid property: AnacondaSpokeWindow.startup...
Keywords:
Status: CLOSED DUPLICATE of bug 1115914
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1ae214f721206ec67bfb7f8c43...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 02:08 UTC by Jason Knight
Modified: 2014-07-24 02:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 02:45:08 UTC


Attachments (Terms of Use)
File: anaconda-tb (409.83 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: anaconda.log (12.40 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: environ (459 bytes, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: lsblk_output (2.30 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: nmcli_dev_list (1.01 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: os_info (381 bytes, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: program.log (52.56 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: storage.log (152.15 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: syslog (104.94 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: ifcfg.log (1.25 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details
File: packaging.log (69.37 KB, text/plain)
2014-07-24 02:09 UTC, Jason Knight
no flags Details

Description Jason Knight 2014-07-24 02:08:59 UTC
Description of problem:
I clicked next after the "Welcome to Fedora rawhide" installer screen. Before clicking next I clicked on the "us" keyboard icon a few times to try an add a keyboard (but nothing popped up).

Version-Release number of selected component:
anaconda-21.48-1

The following was filed automatically by anaconda:
anaconda 21.48-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/__init__.py", line 124, in __init__
    self.builder.add_objects_from_file(self._findUIFile(), self.builderObjects)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/__init__.py", line 45, in __init__
    GUIObject.__init__(self, data)
  File "/usr/share/anaconda/addons/com_redhat_kdump/gui/spokes/kdump.py", line 51, in __init__
    NormalSpoke.__init__(self, data, storage, payload, instclass)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/hubs/__init__.py", line 121, in _createBox
    spoke = spokeClass(self.data, self.storage, self.payload, self.instclass)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/hubs/__init__.py", line 322, in refresh
    self._createBox()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/__init__.py", line 680, in _on_continue_clicked
    nextAction.refresh()
Error: gtk-builder-error-quark: Invalid property: AnacondaSpokeWindow.startup_id on line 7 (11)

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   repo=http://download.fedoraproject.org/pub/fedora/linux/development/rawhide/x86_64/os/ initrd=http://download.fedoraproject.org/pub/fedora/linux/development/rawhide/x86_64/os/images/pxeboot/initrd.img BOOT_IMAGE=http://download.fedoraproject.org/pub/fedora/linux/development/rawhide/x86_64/os/images/pxeboot/vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.16.0-0.rc6.git1.1.fc22.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        rawhide

Comment 1 Jason Knight 2014-07-24 02:09:04 UTC
Created attachment 920387 [details]
File: anaconda-tb

Comment 2 Jason Knight 2014-07-24 02:09:04 UTC
Created attachment 920388 [details]
File: anaconda.log

Comment 3 Jason Knight 2014-07-24 02:09:05 UTC
Created attachment 920389 [details]
File: environ

Comment 4 Jason Knight 2014-07-24 02:09:06 UTC
Created attachment 920390 [details]
File: lsblk_output

Comment 5 Jason Knight 2014-07-24 02:09:06 UTC
Created attachment 920391 [details]
File: nmcli_dev_list

Comment 6 Jason Knight 2014-07-24 02:09:07 UTC
Created attachment 920392 [details]
File: os_info

Comment 7 Jason Knight 2014-07-24 02:09:08 UTC
Created attachment 920393 [details]
File: program.log

Comment 8 Jason Knight 2014-07-24 02:09:10 UTC
Created attachment 920394 [details]
File: storage.log

Comment 9 Jason Knight 2014-07-24 02:09:12 UTC
Created attachment 920395 [details]
File: syslog

Comment 10 Jason Knight 2014-07-24 02:09:12 UTC
Created attachment 920396 [details]
File: ifcfg.log

Comment 11 Jason Knight 2014-07-24 02:09:13 UTC
Created attachment 920397 [details]
File: packaging.log

Comment 12 David Shea 2014-07-24 02:45:08 UTC
This was caused by some issues in the kdump addon that currently being sorted out.

*** This bug has been marked as a duplicate of bug 1115914 ***


Note You need to log in before you can comment on or make changes to this bug.