Bug 1122823 - [RFE] Host group & parameter versioning and promotion
Summary: [RFE] Host group & parameter versioning and promotion
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Smart Variables
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
medium
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1212192 (view as bug list)
Depends On:
Blocks: 1122832
TreeView+ depends on / blocked
 
Reported: 2014-07-24 07:39 UTC by Dominic Cleal
Modified: 2019-09-12 07:56 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-14 18:02:45 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1073511 None None None Never

Internal Links: 1073511

Description Dominic Cleal 2014-07-24 07:39:01 UTC
Description of problem:
It should be possible to promote changes to host groups and their parameters alongside content promotions.

Version-Release number of selected component (if applicable):
6.0.3

How reproducible:
Always

Steps to Reproduce:
Stage a change to a Puppet class parameter across multiple environments alongside a change in modules.

Comment 3 Bryan Kearney 2015-04-16 15:17:36 UTC
*** Bug 1212192 has been marked as a duplicate of this bug. ***

Comment 7 Bryan Kearney 2018-06-14 18:02:45 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.