Bug 1122863 - After engine restart admin icons dissapers and are shown as user icons.
Summary: After engine restart admin icons dissapers and are shown as user icons.
Keywords:
Status: CLOSED DUPLICATE of bug 1120720
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Piotr Kliczewski
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 08:55 UTC by Ondra Machacek
Modified: 2016-02-10 19:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-02 17:22:06 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Ondra Machacek 2014-07-24 08:55:59 UTC
Description of problem:


Version-Release number of selected component (if applicable):
beta2
ovirt-engine-3.5.0-0.0.master.20140722232058.git8e1babc.el6.noarch


How reproducible:
always

Steps to Reproduce:
1. restart ovirt engine
2. go to users tab and see admin@internal icon.

Actual results:
it' user icon

Expected results:
it's admin icon

Additional info:

Comment 1 Piotr Kliczewski 2014-08-02 17:22:06 UTC

*** This bug has been marked as a duplicate of bug 1120720 ***


Note You need to log in before you can comment on or make changes to this bug.