Bug 1122969 - New Host storage size buttons and behavior need review
Summary: New Host storage size buttons and behavior need review
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources - libvirt
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-24 13:37 UTC by Shannon Hughes
Modified: 2017-01-05 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1123852 (view as bug list)
Environment:
Last Closed: 2017-01-05 19:02:07 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6793 None None None 2016-04-22 15:54:49 UTC

Description Shannon Hughes 2014-07-24 13:37:48 UTC
Description of problem:

When I create a new host being deployed to libvirt its hard to determine if the none/size/full buttons are depressed. Suggest going a couple shades darker with CSS when a button is depressed/active. Also I notice that when I depress the size button the text field has focus and is enabled but when I depress the size button again the text button still remains enabled. Is this correct behavior? 


Steps to Reproduce:
1. create a new host depolying on libvirt
2. under virtual machine tab, modify the storage allocation field by depressing the none/size/full buttons

Comment 1 RHEL Product and Program Management 2014-07-24 13:43:48 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-07-28 13:25:21 UTC
Please ignore the comment about colours, that's bug #1123852.  This BZ only covers the behaviour where multiple buttons appear to be depressed.

Comment 4 Dominic Cleal 2014-07-28 13:26:12 UTC
Created redmine issue http://projects.theforeman.org/issues/6793 from this bug

Comment 6 Bryan Kearney 2015-08-25 17:59:28 UTC
Upstream bug component is Compute Resources

Comment 7 Bryan Kearney 2016-08-10 19:01:31 UTC
Upstream bug component is Compute Resources - libvirt

Comment 8 Bryan Kearney 2016-08-10 20:02:40 UTC
Upstream bug component is Compute Resources

Comment 9 Bryan Kearney 2016-08-10 22:02:30 UTC
Upstream bug component is Compute Resources - libvirt

Comment 10 Bryan Kearney 2017-01-05 19:02:07 UTC
This is an older bug which has been reported upstream. We are not going to track this bug downstream. When the upstream issue is resolved, the next build will contain the fix. Thank you.


Note You need to log in before you can comment on or make changes to this bug.