Bug 1123852 - New Host storage size button colors need review
Summary: New Host storage size button colors need review
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-28 13:24 UTC by Dominic Cleal
Modified: 2017-01-05 19:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1122969
Environment:
Last Closed: 2017-01-05 19:02:27 UTC


Attachments (Terms of Use)

Description Dominic Cleal 2014-07-28 13:24:26 UTC
This BZ covers the buttons, since it's some Satellite only modification.  Upstream is fine.

+++ This bug was initially created as a clone of Bug #1122969 +++

Description of problem:

When I create a new host being deployed to libvirt its hard to determine if the none/size/full buttons are depressed. Suggest going a couple shades darker with CSS when a button is depressed/active.

Steps to Reproduce:
1. create a new host depolying on libvirt
2. under virtual machine tab, modify the storage allocation field by depressing the none/size/full buttons

Comment 3 Bryan Kearney 2017-01-05 19:02:27 UTC
This is an older bug which has been reported upstream. We are not going to track this bug downstream. When the upstream issue is resolved, the next build will contain the fix. Thank you.


Note You need to log in before you can comment on or make changes to this bug.