Bug 1122972 - [RFE] Make the search syntax consistent across the Satellite 6 UI
Summary: [RFE] Make the search syntax consistent across the Satellite 6 UI
Keywords:
Status: CLOSED DUPLICATE of bug 1259374
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 13:43 UTC by David Davis
Modified: 2015-12-03 17:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-08 19:16:58 UTC


Attachments (Terms of Use)

Description David Davis 2014-07-24 13:43:50 UTC
Katello uses a lucene syntax while the Foreman code allows searching per field, etc.

Comment 1 RHEL Product and Program Management 2014-07-24 14:14:05 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Mike McCune 2015-08-20 15:16:54 UTC
We are unifying our UI search technology in 6.2 so this will be included with that.

Comment 6 Bryan Kearney 2015-10-08 19:16:58 UTC

*** This bug has been marked as a duplicate of bug 1259374 ***


Note You need to log in before you can comment on or make changes to this bug.