Bug 112303 - man at: Times displayed...
Summary: man at: Times displayed...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: at
Version: 1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Mike McLean
URL:
Whiteboard:
: 125637 (view as bug list)
Depends On:
Blocks: FC3BugWeekTracker
TreeView+ depends on / blocked
 
Reported: 2003-12-17 15:09 UTC by Ales Ledvinka
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version: 3.1.8-58
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 17:06:09 UTC
Type: ---


Attachments (Terms of Use)
trivial patch (422 bytes, patch)
2004-09-28 13:24 UTC, Michael Schwendt
no flags Details | Diff
corresponding spec additions (1.01 KB, patch)
2004-09-28 13:25 UTC, Michael Schwendt
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:593 normal SHIPPED_LIVE Updated at package 2004-12-21 05:00:00 UTC

Description Ales Ledvinka 2003-12-17 15:09:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624

Description of problem:
--from man page:
Times displayed will be in the format "1997-02-20 14:50"  unless
the  environment  variable POSIXLY_CORRECT is set; then, it will
be "Thu Feb 20 14:50:00 1996".
--end from man page

years should be same value?

(rh7.2, rh8, rh9, ...)
at-3.1.8-20
at-3.1.8-31
at-3.1.8-33
...

Version-Release number of selected component (if applicable):
at-3.1.8-33

How reproducible:
Always

Steps to Reproduce:
1.rpm -i at
2.(english or unset LANG)
3.man at
    

Additional info:

Comment 1 Miloslav Trmac 2003-12-17 17:46:06 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-13 01:11:18 UTC
Removing EasyFix.  Add EasyFix if you have a suggested patch to fix this.

Comment 3 Jens Petersen 2004-04-13 02:38:24 UTC
Thanks, should get fixed in next build. :)

Comment 4 Need Real Name 2004-06-22 08:03:08 UTC
*** Bug 125637 has been marked as a duplicate of this bug. ***

Comment 5 Michael Schwendt 2004-09-28 13:24:12 UTC
Created attachment 104430 [details]
trivial patch

Comment 6 Michael Schwendt 2004-09-28 13:25:20 UTC
Created attachment 104431 [details]
corresponding spec additions

Comment 7 Michael Schwendt 2004-09-28 15:43:32 UTC
*** Bug 125637 has been marked as a duplicate of this bug. ***

Comment 8 Rik van Riel 2004-09-28 16:12:47 UTC
A fix for this problem has been integrated into at-3.1.8-58

Comment 9 Marcin Garski 2004-09-30 17:06:09 UTC
Verified - looks fine in current versions.

Comment 10 John Flanagan 2004-12-21 21:19:56 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-593.html



Note You need to log in before you can comment on or make changes to this bug.