Bug 11232 - lpd spontaneously dies
Summary: lpd spontaneously dies
Status: CLOSED DUPLICATE of bug 11233
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-05 00:17 UTC by hellyj
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-05 13:59:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hellyj 2000-05-05 00:17:12 UTC
- HP Laserjet 6MP as /dev/lp0 and filter HP Laserjet.
- /usr/sbin/lpc shows no daemon present but all else operational
- /usr/sbin/lpd will cause enqueued jobs to print normally
- re-check with /usr/sbin/lpc shows no daemon present

- tried deleting /etc/printcap and redefining after re-boot with same
result

Comment 1 Bernhard Rosenkraenzer 2000-05-05 13:59:59 UTC
*** This bug has been marked as a duplicate of 11233 ***


Note You need to log in before you can comment on or make changes to this bug.