Bug 1123241 - Please Branch game-music-emu for EPEL 7
Summary: Please Branch game-music-emu for EPEL 7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: game-music-emu
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karel Volný
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 07:11 UTC by Robert Lightfoot
Modified: 2014-10-17 17:39 UTC (History)
2 users (show)

Fixed In Version: game-music-emu-0.6.0-5.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-01 09:34:31 UTC


Attachments (Terms of Use)
fc20.src.rpm used successfully in mock (172.26 KB, application/x-rpm)
2014-07-25 07:30 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2014-07-25 07:11:53 UTC
Please Branch game-music-emu for EPEL 7

Comment 1 Robert Lightfoot 2014-07-25 07:30:50 UTC
Created attachment 920868 [details]
fc20.src.rpm used successfully in mock

Comment 2 Moez Roy 2014-09-30 19:40:02 UTC
SCM branch request:

Package Change Request
======================
Package Name: game-music-emu
New Branches: epel7
Owners: moezroy

Comment 3 Karel Volný 2014-10-01 09:34:31 UTC
thanks for taking care, getting packages to EL7 is the biggest yet not most important thing on my todo list :-(

I've just granted you the rights in pkgdb

however, as per https://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages
the old review bug should have been used

*** This bug has been marked as a duplicate of bug 716475 ***

Comment 4 Fedora Update System 2014-10-01 10:34:37 UTC
game-music-emu-0.6.0-5.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/game-music-emu-0.6.0-5.el7

Comment 5 Fedora Update System 2014-10-17 17:39:28 UTC
game-music-emu-0.6.0-5.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.