Bug 1123410 - ovirt-node-plugin-vdsm >= 0.2.0 is needed for oVirt 3.5
Summary: ovirt-node-plugin-vdsm >= 0.2.0 is needed for oVirt 3.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 3.5.0
Assignee: Douglas Schilling Landgraf
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 1122592
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 14:35 UTC by Martin Perina
Modified: 2016-02-10 20:03 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1122592
Environment:
Last Closed: 2015-02-11 21:00:40 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description Martin Perina 2014-07-25 14:35:16 UTC
+++ This bug was initially created as a clone of Bug #1122592 +++

Description of problem:

ovirt-node-plugin-vdsm >= 0.2.0 is needed to be included in Node to support Kdump integration feature for oVirt 3.5

Version-Release number of selected component (if applicable):

ovirt-node-iso-3.5.0.ovirt35.20140707.el6

How reproducible:

100%

Steps to Reproduce:
1. Install node
2. Verify plugin version using

     rpm -q ovirt-node-plugin-vdsm


Actual results:

ovirt-node-plugin-vdsm-0.1.2-3.el6.noarch

Expected results:

ovirt-node-plugin-vdsm-0.2.0-1.el6.noarch

Additional info:

Comment 3 Ying Cui 2014-10-15 06:14:26 UTC
Verified this bug on rhevh 6.6 for 3.5 and rhevh 7.0 for 3.5

ovirt-node-plugin-vdsm is >= 0.2.0 yet.

rhevh 6.6 for 3.5:
ovirt-node-plugin-vdsm-0.2.0-10.el6ev.noarch
Red Hat Enterprise Virtualization Hypervisor release 6.6 (20141008.0.el6ev)
ovirt-node-3.1.0-0.22.20141010git96b7ca3.el6.noarch

rhevh 7.0 for 3.5:
ovirt-node-plugin-vdsm-0.2.0-9.el7.noarch
Red Hat Enterprise Virtualization Hypervisor release 7.0 (20141006.0.el7ev)
ovirt-node-3.1.0-0.20.20141006gitc421e04.el7.noarch

Comment 5 errata-xmlrpc 2015-02-11 21:00:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.