Bug 1122592 - ovirt-node-plugin-vdsm >= 0.2.0 is needed for oVirt 3.5
Summary: ovirt-node-plugin-vdsm >= 0.2.0 is needed for oVirt 3.5
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks: 1073943 1123410
TreeView+ depends on / blocked
 
Reported: 2014-07-23 14:47 UTC by Martin Perina
Modified: 2016-02-10 19:40 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1123410 (view as bug list)
Environment:
Last Closed: 2014-10-17 12:43:50 UTC
oVirt Team: Node


Attachments (Terms of Use)

Description Martin Perina 2014-07-23 14:47:00 UTC
Description of problem:

ovirt-node-plugin-vdsm >= 0.2.0 is needed to be included in Node to support Kdump integration feature for oVirt 3.5

Version-Release number of selected component (if applicable):

ovirt-node-iso-3.5.0.ovirt35.20140707.el6

How reproducible:

100%

Steps to Reproduce:
1. Install node
2. Verify plugin version using

     rpm -q ovirt-node-plugin-vdsm


Actual results:

ovirt-node-plugin-vdsm-0.1.2-3.el6.noarch

Expected results:

ovirt-node-plugin-vdsm-0.2.0-1.el6.noarch

Additional info:

Comment 1 Sandro Bonazzola 2014-10-17 12:43:50 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.