Bug 112360 - .Xdefaults is not loaded anymore
Summary: .Xdefaults is not loaded anymore
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-18 13:28 UTC by Gérard Milmeister
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 14:30:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gérard Milmeister 2003-12-18 13:28:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030701 Galeon/1.3.10

Description of problem:
My .Xresources or .Xdefaults file is not loaded anymore.
However .Xmodmap is read.

Version-Release number of selected component (if applicable):
gdm-2.4.4.5-1

How reproducible:
Always

Steps to Reproduce:
Login via gdm.

Additional info:

Comment 1 Miloslav Trmac 2003-12-18 16:05:54 UTC
Triage->Duplicate 10629
Duplicate of bug 10629, bug 50867, bug 75601.

Comment 2 Gérard Milmeister 2003-12-18 16:43:07 UTC
In fact I have .Xresources linked to .Xdefaults, but it doesn't get read.

Comment 3 Jef Spaleta 2004-01-28 17:51:47 UTC
.Xresources should be working, can you please attach the .Xresource
file you are using. I want to confirm this is a configuration file
issue, before closing.

Comment 4 Jef Spaleta 2004-02-02 14:30:48 UTC
I'm closing this as worksforme. I've tried to confirm this with other
people, and I can't find a person on #fedora irc channel that is
having a problem with their .Xresources file.  Please attach the
non-functional
.Xresource file if the problem is persisting.


Note You need to log in before you can comment on or make changes to this bug.