Bug 112368 - cannot save configuration
cannot save configuration
Status: CLOSED DUPLICATE of bug 98252
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 10:17 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-12-18 10:17:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; WMM; .NET 
CLR 1.1.4322)

Description of problem:
If i try to chance the parameters of my isdncard and when i click on 
save configuration i get an error:

Save: Error saving configuration [Errno 2] no such file or directory 
'//etc/sysconfig/network-scripts/ifcfg-lo.rpmsave.'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start redhat-confignetwork
2.make some changes
3.save
    

Actual Results:  Error 

Expected Results:  saved configuration

Additional info:
Comment 1 Harald Hoyer 2004-01-29 09:49:14 EST
please remove /etc/sysconfig/network-scripts/ifcfg-lo.rpmsave or any
rpmsave file...

# find /etc/sysconfig/networking -name \*.rpmsave
# find /etc/sysconfig/network-scripts -name \*.rpmsave
Comment 2 Need Real Name 2004-02-02 15:58:37 EST
I did remove the link to ifcfg-lo.rpmsave in
/etc/sysconfig/network-scripts and i now can save configurationfiles

thanks.

Comment 3 Harald Hoyer 2004-05-24 06:38:22 EDT

*** This bug has been marked as a duplicate of 98252 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.