Bug 1123686 - Lack details, use cases and examples for interface type ESB
Summary: Lack details, use cases and examples for interface type ESB
Keywords:
Status: CLOSED DUPLICATE of bug 1121477
Alias: None
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Documentation
Version: 6.0.0 GA
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: soa-docs@redhat.com
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-27 23:43 UTC by rmarins@redhat.com
Modified: 2015-08-10 01:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 03:02:47 UTC
Type: Bug


Attachments (Terms of Use)

Description rmarins@redhat.com 2014-07-27 23:43:40 UTC
The service contract type ESB in Switchyard is not intuitive and the current documentation doesn't give further explanation about it. It's briefly mentioned on Section 3.4 of Development_Guide_Volume_1_SwitchYard (manual identifier) and that's all.

Found this community discussion useful: https://community.jboss.org/thread/235374

However, it's not complete. Users must have wider understanding of it and how to put in to work.

Comment 1 belong 2014-07-29 03:02:47 UTC
Thank you for your feedback.

This is already a known issue and has been marked as high priority.

Closing as a duplicate.

*** This bug has been marked as a duplicate of bug 1121477 ***


Note You need to log in before you can comment on or make changes to this bug.