Bug 1123936 - [Docs][PRD3.5][Change][Admin]Set up serial console for RHEVH
Summary: [Docs][PRD3.5][Change][Admin]Set up serial console for RHEVH
Keywords:
Status: CLOSED DUPLICATE of bug 1190983
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Lucy Bopf
QA Contact: Andrew Dahms
URL:
Whiteboard:
Depends On: 966302
Blocks: 1200186
TreeView+ depends on / blocked
 
Reported: 2014-07-28 16:44 UTC by Julie
Modified: 2015-03-18 03:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-18 03:47:49 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Julie 2014-07-28 16:44:28 UTC
Hypervisors text user interface (TUI) options are available for users to set the console path for the installer to use serial console options.

PRD bug: https://bugzilla.redhat.com/show_bug.cgi?id=966302

SME Contact: Ryan (rbarry@redhat.com)

Comment 1 Julie 2014-08-04 11:44:14 UTC
Additional comments: 
For serial console, the mouse doesn't work for all buttons.
Missing mouse support of the serial terminal, see:
http://www.tldp.org/HOWTO/html_single/Text-Terminal-HOWTO/#ss9.9

Comment 2 Lucy Bopf 2015-03-18 03:47:49 UTC
It appears that the TUI option to set a serial console path has been documented as part of bug 1190983. This seems to cover the functionality.

I am closing this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 1190983 ***


Note You need to log in before you can comment on or make changes to this bug.