Bug 1123967 - As a user, I'd like not to see or have access to the legacy roles/permissions from Katello.
Summary: As a user, I'd like not to see or have access to the legacy roles/permissions...
Keywords:
Status: CLOSED DUPLICATE of bug 1112799
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1102407 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 18:23 UTC by Eric Helms
Modified: 2016-04-22 16:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 14:47:05 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 5502 None None None 2016-04-22 16:47:07 UTC

Description Eric Helms 2014-07-28 18:23:13 UTC

Comment 1 Eric Helms 2014-07-28 18:23:14 UTC
Created from redmine issue http://projects.theforeman.org/issues/5502

Comment 2 Eric Helms 2014-07-28 18:23:16 UTC
Upstream bug assigned to ehelms@redhat.com

Comment 3 Eric Helms 2014-07-28 18:24:28 UTC
*** Bug 1102407 has been marked as a duplicate of this bug. ***

Comment 4 Eric Helms 2014-07-28 18:26:17 UTC
Remove completely the old Katello authorization system.

https://github.com/Katello/katello/pull/4329

Comment 6 Brad Buckingham 2014-07-29 14:47:05 UTC

*** This bug has been marked as a duplicate of bug 1112799 ***


Note You need to log in before you can comment on or make changes to this bug.