Bug 1102407 - remove katello roles and permissions routes and apipie
Summary: remove katello roles and permissions routes and apipie
Keywords:
Status: CLOSED DUPLICATE of bug 1123967
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Management
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1102816 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-28 23:03 UTC by Tom McKay
Modified: 2016-04-22 17:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 18:24:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 5979 0 None None None 2016-04-22 17:01:26 UTC

Description Tom McKay 2014-05-28 23:03:45 UTC
The currently unused routes and apipie docs conflict with foreman core's api when used with the apipie ruby bindings. hammer-cli-csv relies on having access to the core routes.

Assigning to @ehelms but as interested party, reassign to me if necessary.

Comment 1 Tom McKay 2014-05-28 23:03:47 UTC
Created from redmine issue http://projects.theforeman.org/issues/5979

Comment 2 Tom McKay 2014-05-28 23:03:53 UTC
Upstream bug assigned to ehelms@redhat.com

Comment 5 Tomas Strachota 2014-07-04 13:43:26 UTC
*** Bug 1102816 has been marked as a duplicate of this bug. ***

Comment 6 Eric Helms 2014-07-28 18:24:28 UTC

*** This bug has been marked as a duplicate of bug 1123967 ***


Note You need to log in before you can comment on or make changes to this bug.