Bug 1124073 - missing dependency: tor
Summary: missing dependency: tor
Keywords:
Status: CLOSED DUPLICATE of bug 1123041
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: tor
Version: epel7
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jamie Nguyen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 23:15 UTC by John Tate
Modified: 2014-07-31 12:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 12:32:36 UTC


Attachments (Terms of Use)

Description John Tate 2014-07-28 23:15:48 UTC
Description of problem: Tor is missing the dependency torsocks and cannot be installed.


Version-Release number of selected component (if applicable): 0.2.4.22-2.el7.x86_64


How reproducible:
This bug should be a problem on every system.


Steps to Reproduce:
Install the package tor from the epel repository.

Actual results:
Install fails because torsocks is not available.

Expected results:
Tor should install.

Comment 1 Jamie Nguyen 2014-07-31 12:32:36 UTC

*** This bug has been marked as a duplicate of bug 1123041 ***


Note You need to log in before you can comment on or make changes to this bug.