Bug 112410 - IntelliMouse Mouse Wheel Not Working With Kernel 2.6
IntelliMouse Mouse Wheel Not Working With Kernel 2.6
Status: CLOSED DUPLICATE of bug 111883
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 23:39 EST by Corey T.
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey T. 2003-12-18 23:39:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Hi. I installed the kernel-2.6.0-0.1.14.i686.rpm package from Rawhide
onto my Fedora Core 1 system, now my Microsoft IntelliMouse Optical
USB Mouse Wheel is no longer working. The mouse itself is connected to
a USB port and works fine with the most recent stable 2.4 Fedora
kernel. XFree seems configured properly. I imagine this is either a
problem with the new kernel/driver or some sort of new API for mouse
wheels that XFree does not yet support. Should I upgrade XFree or is
there some config params I can change to make my mouse wheel work with
2.6? The mouse's movement is fine, it's just the mouse wheel/scroll
wheel that is dysfunctional. Thanks.


Version-Release number of selected component (if applicable):
kernel-2.6.0-0.1.14.i686.rpm

How reproducible:
Always

Steps to Reproduce:
1. Download and install kernel-2.6.0-0.1.14.i686.rpm onto FC1
2. Reboot with new kernel
3. Start XFree and attempt to use IntelliMouse scroll wheel, won't work
    

Actual Results:  The IntelliMouse scroll wheel fails to function

Expected Results:  The IntelliMouse scroll wheel should function

Additional info:
Comment 1 Tim Waugh 2003-12-23 08:06:28 EST
Looks like a duplicate.

*** This bug has been marked as a duplicate of 111883 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.