Bug 1124206 - [self-hosted-engine] Adjust engine management network settings when deployed over VLAN
Summary: [self-hosted-engine] Adjust engine management network settings when deployed ...
Keywords:
Status: CLOSED DUPLICATE of bug 1124207
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-hosted-engine-setup
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Sandro Bonazzola
QA Contact: meital avital
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 06:49 UTC by Martin Pavlik
Modified: 2016-02-10 19:36 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 13:41:36 UTC
oVirt Team: Network


Attachments (Terms of Use)

Description Martin Pavlik 2014-07-29 06:49:09 UTC
Description of problem:
When self hosted engine is being deployed over VLAN it leads to situation when physical host is being made non-operational in the engine because hosts network is out of sync from cluster settings.

It is caused by engine-setup deploying engine with management network which does not have VLAN tag by default.

Self hosted engine should take care of this in the final configuration stage (after user confirms that engine is installed)

Version-Release number of selected component (if applicable):
3.5

How reproducible:
100%

Steps to Reproduce:
1. configure VLAN tagged interface on physical host
2. yum install ovirt-hosted-engine-setup
3. ovirt-hosted-engine-setup --deploy
4. choose the VLAN interface to be used for deployment
5. finish the deployment

Actual results:
physical host is non-operational in self hosted engine GUI

Expected results:
physical host is UP (ovirt-hosted-engine-setup --deploy takes care of configuring management network as VLAN tagged)

Additional info:
at the moment host can be made operational by manual adjustment of management network in self hosted engine, however it must be VERY inconvenient for new users 

this would be worth documenting in Installation_Guide/Installing_the_Self-Hosted_Engine.html

Comment 1 Sandro Bonazzola 2014-08-08 13:41:36 UTC

*** This bug has been marked as a duplicate of bug 1124207 ***


Note You need to log in before you can comment on or make changes to this bug.