Bug 1124281 - Difference in UI when switching kernel 3.11.10-301.fc20.x86_64 to 3.15.6-200.fc20.x86_64
Difference in UI when switching kernel 3.11.10-301.fc20.x86_64 to 3.15.6-200....
Status: CLOSED DUPLICATE of bug 1119348
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-29 03:49 EDT by Nikolay Georgiev
Modified: 2014-07-29 09:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-29 09:13:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikolay Georgiev 2014-07-29 03:49:45 EDT
Description of problem:
I have installed Fedora 20 live with Xfce desktop that comes with kernel 3.11.10-301.fc20.x86_64 by default. Then installed Docky (a shortcut bar) and it worked fine. Then through updates the kernel got rebased to version 3.15.6-200.fc20.x86_64. After this update I have problems with Docky and I believe it has something to do with the way composition is working.
What exactly is the problem: when I check the 3D view option of Docky I get some light "aura" sticking out from the dock (see Image 1).
After that when I move a window to hover the dock and activate the "Intellihide" effect I get a long light line covering the screen end-2-end. It is approximately 100px in height (see Image 2).

Image 1: https://imagizer.imageshack.us/v2/1360x589q90/539/9c7dc7.png
Image 2: https://imagizer.imageshack.us/v2/1110x586q90/538/7406b2.png

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Install Fedora 20 Live Xfce Desktop (kernel 3.11.10-301.fc20.x86_64)
2. Install Docky shortcut bar (still no problem).
3. Update to kernel 3.15.6-200.fc20.x86_64.
4. Problem appears.

Actual results: UI changes - Light line appears on the screen.


Expected results: No UI changes.


Additional info:
The problem was reproduced on two different machines. One with the Intel HD Graphics and the other with nVidia graphics card. On the first machine the kernel was manually updated (downloaded from https://apps.fedoraproject.org/packages/kernel) and on the second - through Fedora updates.
Comment 1 Josh Boyer 2014-07-29 09:13:01 EDT

*** This bug has been marked as a duplicate of bug 1119348 ***

Note You need to log in before you can comment on or make changes to this bug.