Bug 1124329 - [RHEL6] Update libvpx to support WebM in Firefox
Summary: [RHEL6] Update libvpx to support WebM in Firefox
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvpx
Version: 6.6
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks: 755305 1113862 1125221
TreeView+ depends on / blocked
 
Reported: 2014-07-29 09:16 UTC by Martin Stransky
Modified: 2015-02-03 14:15 UTC (History)
19 users (show)

Fixed In Version: RHEA-2014:1105
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The libvpx packages have been upgraded to upstream version 1.3.0, which provides new functions for Mozilla Firefox 31 on Red hat Enterprise Linux 6, as well as a number of other enhancements over the previous version.
Clone Of: 1113862
: 1125221 (view as bug list)
Environment:
Last Closed: 2014-10-01 09:55:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Stransky 2014-07-29 09:16:49 UTC
+++ This bug was initially created as a clone of Bug #1113862 +++

Mozilla will EOL firefox/thunderbird 24-ESR on 13-Oct 2015. We need to rebase to 31-ESR after that. We also need a libvpx update for that.

Comment 4 Martin Stransky 2014-07-31 10:55:37 UTC
Added to git.

Comment 7 Rik Theys 2014-09-29 08:06:02 UTC
Hi,

It seems this libvpx update on RHEL6 had an so-name bump from libvpx.so.0 to libvpx.so.1, breaking all local applications linked against this library.

It would have been nice if this information was included in the announcement of the update.

Regards,

Rik

Comment 8 Martin Stransky 2014-10-01 09:55:24 UTC
Already there - RHEA-2014:1105

Comment 9 Wim Taymans 2015-02-03 14:15:31 UTC
*** Bug 960021 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.