Bug 960021 - could not load xml/plugin-nsfdec.xml, and no fallback was found
Summary: could not load xml/plugin-nsfdec.xml, and no fallback was found
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gstreamer-plugins-bad-free
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1125221
TreeView+ depends on / blocked
 
Reported: 2013-05-06 12:51 UTC by Tomas Pelka
Modified: 2015-02-03 14:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-03 14:15:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Pelka 2013-05-06 12:51:38 UTC
Description of problem:
rebuild log follows

...
gst-plugins-bad-plugins-docs.sgml:153: element include: XInclude error : could not load xml/plugin-nsfdec.xml, and no fallback was found
make[5]: *** [html-build.stamp] Error 6
make[5]: Leaving directory `/home/test/rpmbuild/BUILD/gst-plugins-bad-0.10.19/docs/plugins'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `/home/test/rpmbuild/BUILD/gst-plugins-bad-0.10.19/docs/plugins'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/test/rpmbuild/BUILD/gst-plugins-bad-0.10.19/docs'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/test/rpmbuild/BUILD/gst-plugins-bad-0.10.19'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/home/test/rpmbuild/BUILD/gst-plugins-bad-0.10.19'
error: Bad exit status from /var/tmp/rpm-tmp.i4j8F4 (%build)

Version-Release number of selected component (if applicable):
gstreamer-plugins-bad-free-0.10.19-2.el6

How reproducible:
100%

Steps to Reproduce:
1. rplbuild -bc gstreamer-plugins-bad-free.spec
2.
3.
  
Actual results:
see description


Expected results:
no error

Additional info:
If I remove the line 153 from gst-plugins-bad-plugins-docs.sgml all PASS, but I'm not sure if this is the right solution.

Comment 5 Martin Stransky 2014-08-21 11:56:08 UTC
We have to rebuild it for the new libvpx so I'm going to "fix" this one.

Comment 8 Wim Taymans 2015-02-03 14:15:31 UTC
This was fixed together with the fix in Bug 1124329

*** This bug has been marked as a duplicate of bug 1124329 ***


Note You need to log in before you can comment on or make changes to this bug.