Bug 112442 - Mozilla abruptly quits on certain google queries
Summary: Mozilla abruptly quits on certain google queries
Status: CLOSED DUPLICATE of bug 109722
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-19 18:45 UTC by Harald Korneliussen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Korneliussen 2003-12-19 18:45:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I go to google groups, query for Ada, select sort by date, and request
to see the second page og results. This consistently crashes mozilla.
No error message is given on the console, not even "segmentation fault".

I just hours ago upgraded (with the CD's) from RH9.

It turns out certain other google searches crashes mozilla, too. When
looking for similar problems I found one using an older version of
mozilla which crashed upon searching for "qmake". Mine doesn't
immediately crash, but as I request to see the second page of results
it does, in an identical way.

If anyone wants to know more about my system, just mail me. 020042
"at" stud hials no.

Version-Release number of selected component (if applicable):
Mozilla 1.4.1
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031030

How reproducible:
Always

Steps to Reproduce:
1. Query google groups for Ada
2. Click on button to see second page of results
3. Mozilla crashes with no error message
    

Actual Results:  Mozilla crashed with no error message on console
indicating what the problem could be.

Expected Results:  I should have had the results of my search...

Additional info:

I'll see if it can be unicode-related.

Comment 1 Harald Korneliussen 2003-12-19 18:57:04 UTC

*** This bug has been marked as a duplicate of 109722 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.