Bug 1124425 - Wrong info icon location in New/Edit Virtual Machine
Summary: Wrong info icon location in New/Edit Virtual Machine
Keywords:
Status: CLOSED DUPLICATE of bug 1124432
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 13:05 UTC by Idan Shaby
Modified: 2014-07-30 07:29 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 07:29:01 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Idan Shaby 2014-07-29 13:05:29 UTC
Description of problem:
In "Edit Virtual Machine" and "New Virtual Machine" windows, under the "Host" tab, the info tooltip that is located before "Start Running On:" should be located after "Start Running On:".

Version-Release number of selected component (if applicable):
Built from source with commit e71e719e0f8e90b30fb0f7c57ce7de4b07cb963d.

How reproducible:
100%

Steps to Reproduce:

Option 1
1. Create a VM from the UI - navigate to the "Virtual Machines" tab and click on "New VM".
2. Navigate to the "Host" tab.

Option 2
1. Edit an existing VM from the UI - navigate to the "Virtual Machines" tab, click on a specific VM and then on "Edit".
2. Navigate to the "Host" tab.

Actual results:
The info tooltip is located before "Start Running On:".

Expected results:
The info tooltip should be located after "Start Running On:".

Additional info:

Comment 1 Omer Frenkel 2014-07-30 07:29:01 UTC
this info icon is wrong and should be removed completely, please see info in bug 1124432

*** This bug has been marked as a duplicate of bug 1124432 ***


Note You need to log in before you can comment on or make changes to this bug.