Bug 1124432 - Complex info icon tooltip message in "Edit/New Virtual Machine" windows, under the "Host" tab, right before the "Start Running On" section
Summary: Complex info icon tooltip message in "Edit/New Virtual Machine" windows, unde...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: ---
Hardware: Unspecified
OS: Linux
unspecified
low vote
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Michal Skrivanek
QA Contact: Israel Pinto
URL:
Whiteboard: virt
: 1124425 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 13:28 UTC by Idan Shaby
Modified: 2016-02-10 19:23 UTC (History)
9 users (show)

Fixed In Version: ovirt-engine-3.6.0-0.0.master.20150412172306.git55ba764
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-22 13:26:41 UTC
oVirt Team: Virt
rule-engine: ovirt-3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 32736 master MERGED userportal/webadmin: Remove tooltip from host tab under VM window Never

Description Idan Shaby 2014-07-29 13:28:21 UTC
Description of problem:
In "Edit Virtual Machine" and "New Virtual Machine" windows, under the "Host" tab, the info tooltip message is too complex.
I would suggest to replace it with:
"The fields under 'Start Running On' and 'Migration Options' are editable only when the VM is down."

Version-Release number of selected component (if applicable):
Built from source with commit e71e719e0f8e90b30fb0f7c57ce7de4b07cb963d.

How reproducible:
100%

Steps to Reproduce:

Option 1
1. Create a VM from the UI - navigate to the "Virtual Machines" tab and click on "New VM".
2. Navigate to the "Host" tab.
3. Hover over the info icon before "Start Running On:".

Option 2
1. Edit an existing VM from the UI - navigate to the "Virtual Machines" tab, click on a specific VM and then on "Edit".
2. Navigate to the "Host" tab.
3. Hover over the info icon before "Start Running On:".

Actual results:
A complex message appears.

Expected results:
A simpler message.

Additional info:

Comment 1 Omer Frenkel 2014-07-30 07:26:51 UTC
the real bug here is that this tool tip is not true anymore, and should be removed completely, because with the feature of "edit running vm" you can update these values, and it will be applied on the next run.

Comment 2 Omer Frenkel 2014-07-30 07:29:01 UTC
*** Bug 1124425 has been marked as a duplicate of this bug. ***

Comment 3 Michal Skrivanek 2014-07-30 08:58:49 UTC
*** Bug 1124449 has been marked as a duplicate of this bug. ***

Comment 5 Israel Pinto 2015-12-08 16:58:08 UTC
Verify with RHEVM version: 3.6.1.1-0.1.el6

No tool tip.

Comment 6 Sandro Bonazzola 2015-12-22 13:26:41 UTC
oVirt 3.6.0 has been released and the bz verified, moving to closed current release.


Note You need to log in before you can comment on or make changes to this bug.