Bug 112458 - up2date abends if channel information is not properly selected
up2date abends if channel information is not properly selected
Status: CLOSED DUPLICATE of bug 112457
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: up2date (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-19 19:00 EST by Omkhar Arasaratnam
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Omkhar Arasaratnam 2003-12-19 19:00:12 EST
Description of problem:

If up2date -u is run and the channel information (entitlement) is not
properly entitled up2date will abend

Version-Release number of selected component (if applicable):
2.9.3-2.2.1AS

How reproducible:
Make server unentitled 
run up2date

Steps to Reproduce:
1.
2.
3.
  
Actual results:
abend

Expected results:
up2date should echo an error message indicating that the server
doesn't belong to a proper channel.

Additional info:
Comment 1 Adrian Likins 2004-08-24 17:49:57 EDT

*** This bug has been marked as a duplicate of 112457 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.