Bug 1124806 - rhel-osp naming should be used instead of foreman
Summary: rhel-osp naming should be used instead of foreman
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: Foreman (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ga
: Installer
Assignee: Marek Hulan
QA Contact: Omri Hochman
URL:
Whiteboard:
: 1126807 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 11:31 UTC by Ofer Blaut
Modified: 2014-08-21 18:07 UTC (History)
4 users (show)

Fixed In Version: rhel-osp-installer-0.1.8-1.el6ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:07:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1090 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2014-08-22 15:28:08 UTC

Description Ofer Blaut 2014-07-30 11:31:55 UTC
Description of problem:

While running rhel-osp-installer , forman naming is being used in few places instead of rhel-osp


1. End of installation :  
The full log is at /var/log/foreman-installer/foreman-installer.log
We just installed rhel-osp and NOT foreman 

2. Nic selection : 

Please select NIC on which you want Foreman provisioning enabled:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install rhel-osp 
2.check "foreman" name is not used in Logs / nic selection and all other places 
3.

Actual results:


Expected results:


Additional info:

Comment 2 Mike Burns 2014-08-05 11:56:41 UTC
*** Bug 1126807 has been marked as a duplicate of this bug. ***

Comment 3 Mike Burns 2014-08-05 18:48:39 UTC
Marek,

1.  If we can give a custom log file, we should re-direct it into a rhel-osp-installer log dir with rhel-osp-installer name

2.  Just drop "Foreman" from the provisioning question

Comment 5 Marek Hulan 2014-08-07 08:04:56 UTC
2. is fixed as a part of https://github.com/theforeman/foreman-installer-staypuft/pull/64

Comment 7 Omri Hochman 2014-08-11 10:25:39 UTC
Verified with rhel-osp-installer-0.1.9-1.el6ost.noarch

(1) Log are now under : /var/log/rhel-osp-installer/rhel-osp-installer.log
 
(2) regarding 'drop "Foreman" from the provisioning question'    -->

The caption looks like : 
" [root@staypuft yum.repos.d]# rhel-osp-installer
Please select NIC on which you want provisioning enabled:
1. eth0
2. eth1"

Comment 9 errata-xmlrpc 2014-08-21 18:07:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html


Note You need to log in before you can comment on or make changes to this bug.