Bug 1126807 - rhel-osp-installer: foreman is mentioned wrongly at the end of the staypuft installation
Summary: rhel-osp-installer: foreman is mentioned wrongly at the end of the staypuft i...
Keywords:
Status: CLOSED DUPLICATE of bug 1124806
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 10:56 UTC by Ami Jeain
Modified: 2014-09-08 05:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 11:56:41 UTC


Attachments (Terms of Use)

Description Ami Jeain 2014-08-05 10:56:17 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. complete the rhel-osp-installer installation all the way to the end
2. look at the last 5 lines of installation summary messages
3. 

Actual results:

it says: Foreman is running at https://staypuft.example.com
Expected results:

it should mention StayPuft instead
Additional info:

ask PM for the proper message format

Comment 1 Mike Burns 2014-08-05 11:56:41 UTC

*** This bug has been marked as a duplicate of bug 1124806 ***


Note You need to log in before you can comment on or make changes to this bug.