Bug 1124810 - rhel-osp nic selection experience
Summary: rhel-osp nic selection experience
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: Foreman (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ga
: Installer
Assignee: Marek Hulan
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 11:37 UTC by Ofer Blaut
Modified: 2014-08-21 18:07 UTC (History)
3 users (show)

Fixed In Version: rhel-osp-installer-0.1.8-1.el6ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:07:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1090 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2014-08-22 15:28:08 UTC

Description Ofer Blaut 2014-07-30 11:37:44 UTC
Description of problem:


When user select a NIC using rhel-osp installer 

1.  The prompt should be updated from

"Please select NIC on which you want Foreman provisioning enabled:"
to 

"Please select NIC which will be used for RHEL-OSP provisioning :


2. Nic order should be sorted - i have four NICs and the order is not nice


Please select NIC on which you want Foreman provisioning enabled:
1. eth3
2. eth2
3. eth1
4. eth0


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.check nic selection prompt talk about rhel OSP and understood
2.chek nic order looks good
3.

Actual results:


Expected results:


Additional info:

Comment 2 Mike Burns 2014-08-05 18:50:01 UTC
#1 is covered in bug 1124806 and will be ignored here
#2 should be sorted though.

Comment 3 Marek Hulan 2014-08-07 07:50:44 UTC
fixed as a part of https://github.com/theforeman/foreman-installer-staypuft/pull/64

Comment 5 Omri Hochman 2014-08-11 08:46:53 UTC
Verified with rhel-osp-installer-0.1.9-1.el6ost.noarch , 

the caption is now :
"Please select NIC on which you want provisioning enabled:"
1. eth0
2. eth1

Comment 6 errata-xmlrpc 2014-08-21 18:07:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html


Note You need to log in before you can comment on or make changes to this bug.