Bug 1124821 - [abrt] evolution-data-server: impl_DataBookView_dispose(): evolution-addressbook-factory killed by SIGABRT
Summary: [abrt] evolution-data-server: impl_DataBookView_dispose(): evolution-addressb...
Keywords:
Status: CLOSED DUPLICATE of bug 984888
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:15cd1efdc097641a755db5b0cc7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 12:00 UTC by Frank Crawford
Modified: 2014-07-30 14:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 14:30:43 UTC


Attachments (Terms of Use)
File: backtrace (41.53 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: cgroup (171 bytes, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: core_backtrace (16.24 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: dso_list (23.50 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: environ (1.08 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: limits (1.29 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: maps (108.48 KB, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: open_fds (928 bytes, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: proc_pid_status (969 bytes, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details
File: var_log_messages (230 bytes, text/plain)
2014-07-30 12:00 UTC, Frank Crawford
no flags Details

Description Frank Crawford 2014-07-30 12:00:35 UTC
Version-Release number of selected component:
evolution-data-server-3.10.4-3.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: impl_DataBookView_dispose
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.15.6
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 impl_DataBookView_dispose at e-data-book-view.c:292
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:522
 #9 g_cclosure_marshal_generic at gclosure.c:1454
 #14 e_gdbus_stub_handle_method_call at e-gdbus-templates.c:679
 #15 call_in_idle_cb at gdbusconnection.c:4868
 #20 dbus_server_run_server at e-dbus-server.c:222
 #21 ffi_call_unix64 at ../src/x86/unix64.S:76
 #22 ffi_call at ../src/x86/ffi64.c:522
 #23 g_cclosure_marshal_generic_va at gclosure.c:1550

Comment 1 Frank Crawford 2014-07-30 12:00:39 UTC
Created attachment 922522 [details]
File: backtrace

Comment 2 Frank Crawford 2014-07-30 12:00:40 UTC
Created attachment 922523 [details]
File: cgroup

Comment 3 Frank Crawford 2014-07-30 12:00:42 UTC
Created attachment 922524 [details]
File: core_backtrace

Comment 4 Frank Crawford 2014-07-30 12:00:44 UTC
Created attachment 922525 [details]
File: dso_list

Comment 5 Frank Crawford 2014-07-30 12:00:46 UTC
Created attachment 922526 [details]
File: environ

Comment 6 Frank Crawford 2014-07-30 12:00:47 UTC
Created attachment 922527 [details]
File: limits

Comment 7 Frank Crawford 2014-07-30 12:00:50 UTC
Created attachment 922528 [details]
File: maps

Comment 8 Frank Crawford 2014-07-30 12:00:51 UTC
Created attachment 922529 [details]
File: open_fds

Comment 9 Frank Crawford 2014-07-30 12:00:52 UTC
Created attachment 922530 [details]
File: proc_pid_status

Comment 10 Frank Crawford 2014-07-30 12:00:54 UTC
Created attachment 922531 [details]
File: var_log_messages

Comment 11 Milan Crha 2014-07-30 14:30:43 UTC
Thanks for a bug report. There had been filled a similar bug report already, thus I'm marking this as a duplicate of it. The other bug is filled upstream, but not resolved. It would help to find some reproducer for the crash, thus if you'll find anything what led to the crash then it would be helpful. Thanks in advance.

*** This bug has been marked as a duplicate of bug 984888 ***


Note You need to log in before you can comment on or make changes to this bug.