Bug 984888 - [abrt] evolution-data-server-3.8.3-1.fc19: impl_DataBookView_dispose: Process /usr/libexec/evolution-addressbook-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.8.3-1.fc19: impl_DataBookView_dispose: Process...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:312f899e9a9dfa59606d24e99d3...
:
: 1124821 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 05:49 EDT by Giacomo Mattiuzzi
Modified: 2014-07-30 10:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-17 03:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.57 KB, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: core_backtrace (3.26 KB, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: dso_list (16.76 KB, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: environ (1.05 KB, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 05:49 EDT, Giacomo Mattiuzzi
no flags Details
File: maps (83.08 KB, text/plain)
2013-07-16 05:50 EDT, Giacomo Mattiuzzi
no flags Details
File: open_fds (908 bytes, text/plain)
2013-07-16 05:50 EDT, Giacomo Mattiuzzi
no flags Details
File: proc_pid_status (951 bytes, text/plain)
2013-07-16 05:50 EDT, Giacomo Mattiuzzi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 694112 None None None Never

  None (edit)
Description Giacomo Mattiuzzi 2013-07-16 05:49:13 EDT
Description of problem:
Stavo cercando un contatto tramite il riempimento automatico dell'indirizzo email attraverso LDAP.

Version-Release number of selected component:
evolution-data-server-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: impl_DataBookView_dispose
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul 16 11:31:02 lgiamat abrt[9768]: Saved core dump of pid 2172 (/usr/libexec/evolution-addressbook-factory) to /var/tmp/abrt/ccpp-2013-07-16-11:30:59-2172 (200863744 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 impl_DataBookView_dispose at e-data-book-view.c:311
 #7 e_gdbus_marshallers_BOOLEAN__OBJECT at e-gdbus-marshallers.c:124
 #12 e_gdbus_stub_handle_method_call at e-gdbus-templates.c:679
 #13 call_in_idle_cb at gdbusconnection.c:4737
 #18 dbus_server_run_server at e-dbus-server.c:222
 #19 ffi_call_unix64 at ../src/x86/unix64.S:76
 #20 ffi_call at ../src/x86/ffi64.c:522
 #21 g_cclosure_marshal_generic_va at gclosure.c:1550
 #22 _g_closure_invoke_va at gclosure.c:840
 #25 e_dbus_server_run at e-dbus-server.c:414

Potential duplicate: bug 917173
Comment 1 Giacomo Mattiuzzi 2013-07-16 05:49:18 EDT
Created attachment 774139 [details]
File: backtrace
Comment 2 Giacomo Mattiuzzi 2013-07-16 05:49:37 EDT
Created attachment 774140 [details]
File: cgroup
Comment 3 Giacomo Mattiuzzi 2013-07-16 05:49:40 EDT
Created attachment 774141 [details]
File: core_backtrace
Comment 4 Giacomo Mattiuzzi 2013-07-16 05:49:44 EDT
Created attachment 774142 [details]
File: dso_list
Comment 5 Giacomo Mattiuzzi 2013-07-16 05:49:54 EDT
Created attachment 774143 [details]
File: environ
Comment 6 Giacomo Mattiuzzi 2013-07-16 05:49:57 EDT
Created attachment 774144 [details]
File: limits
Comment 7 Giacomo Mattiuzzi 2013-07-16 05:50:09 EDT
Created attachment 774145 [details]
File: maps
Comment 8 Giacomo Mattiuzzi 2013-07-16 05:50:14 EDT
Created attachment 774146 [details]
File: open_fds
Comment 9 Giacomo Mattiuzzi 2013-07-16 05:50:19 EDT
Created attachment 774147 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-07-17 03:37:12 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

It'll help if you could find any steps for a reproducer.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=694112
Comment 11 Milan Crha 2014-07-30 10:30:43 EDT
*** Bug 1124821 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.