Bug 11249 - login prompts excessive
login prompts excessive
Status: CLOSED DUPLICATE of bug 9598
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-05-05 13:58 EDT by Richard Cobbe
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-06 21:19:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Cobbe 2000-05-05 13:58:15 EDT
Is there any particular reason that RH bugzilla asks me to log in
approximately 15 times during the process of querying the bug database,
determining that my problem isn't there, and reporting it as a bug?

My copy of netscape has cookies turned on, although I am using the
junkbuster proxy which blocks cookies from a number of sites.  However, I'm
allowing all cookies from developer.redhat.com and bugzilla.redhat.com
through.  I've got netscape set to ask me about each cookie; I do get
several prompts each time I log in, and I accept all cookies.

Is the problem on your end, or mine?


Comment 1 Stephen Rasku 2000-05-06 19:49:59 EDT
This is a duplicate of bug 9598.
Comment 2 David Lawrence 2000-05-06 21:19:59 EDT
*** This bug has been marked as a duplicate of 9598 ***

Note You need to log in before you can comment on or make changes to this bug.