Bug 112494 - Australia is not listed in the timezones
Summary: Australia is not listed in the timezones
Status: CLOSED DUPLICATE of bug 105889
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-21 08:20 UTC by Peter Kiem
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Kiem 2003-12-21 08:20:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When installing RHEL ES 3 in text mode there are no Australian areas
when it come time to select the timezone.

There are USA, Europe, Atlantic and Asian cities listed but nothing in
Australia.

After installation there is an Australia directory in
/usr/share/zoneinfo with all the Australian cities.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL ES 3
2. Select Text install
3. Look through available timezones for Australian cities
    

Actual Results:  No Australian cities listed so unable to select
correct timezone at installation time.

Expected Results:  Should have been able to select Australia/Brisbane

Additional info:

Comment 1 Jeremy Katz 2003-12-22 16:39:06 UTC

*** This bug has been marked as a duplicate of 105889 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.