Bug 1124989 - [abrt] pidgin: sighandler(): pidgin killed by SIGABRT
Summary: [abrt] pidgin: sighandler(): pidgin killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1032295
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Synacek
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:84dbbc72702551c723a8f5670e1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 19:26 UTC by Michael Cronenworth
Modified: 2014-07-30 19:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 19:29:39 UTC


Attachments (Terms of Use)
File: backtrace (68.17 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: cgroup (180 bytes, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: core_backtrace (41.22 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: dso_list (29.14 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: environ (1.89 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: limits (1.29 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: maps (141.49 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: open_fds (3.49 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: proc_pid_status (964 bytes, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details
File: var_log_messages (1.42 KB, text/plain)
2014-07-30 19:26 UTC, Michael Cronenworth
no flags Details

Description Michael Cronenworth 2014-07-30 19:26:02 UTC
Description of problem:
I received a phone call from another contact. Pidgin displayed a "$NAME is calling you" window with an option to accept or cancel. I could not choose an option as Pidgin crashed about one second later without any user input.

Version-Release number of selected component:
pidgin-2.10.9-1.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        pidgin
crash_function: sighandler
executable:     /usr/bin/pidgin
kernel:         3.15.6-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1810

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 sighandler at gtkmain.c:179
 #4 _send_src_pad_blocked_callback at fs-rtp-session.c:3864
 #5 handle_pad_block at gstpad.c:4073
 #6 gst_pad_alloc_buffer_full at gstpad.c:3090
 #7 gst_pad_alloc_buffer at gstpad.c:3210
 #8 gst_tee_buffer_alloc at gsttee.c:575
 #9 gst_pad_buffer_alloc_unchecked at gstpad.c:3022
 #10 gst_pad_alloc_buffer_full at gstpad.c:3099
 #11 gst_pad_alloc_buffer at gstpad.c:3210
 #12 gst_proxy_pad_bufferalloc_default at gstghostpad.c:232

Comment 1 Michael Cronenworth 2014-07-30 19:26:04 UTC
Created attachment 922692 [details]
File: backtrace

Comment 2 Michael Cronenworth 2014-07-30 19:26:05 UTC
Created attachment 922693 [details]
File: cgroup

Comment 3 Michael Cronenworth 2014-07-30 19:26:09 UTC
Created attachment 922694 [details]
File: core_backtrace

Comment 4 Michael Cronenworth 2014-07-30 19:26:10 UTC
Created attachment 922695 [details]
File: dso_list

Comment 5 Michael Cronenworth 2014-07-30 19:26:10 UTC
Created attachment 922696 [details]
File: environ

Comment 6 Michael Cronenworth 2014-07-30 19:26:11 UTC
Created attachment 922697 [details]
File: limits

Comment 7 Michael Cronenworth 2014-07-30 19:26:12 UTC
Created attachment 922698 [details]
File: maps

Comment 8 Michael Cronenworth 2014-07-30 19:26:16 UTC
Created attachment 922699 [details]
File: open_fds

Comment 9 Michael Cronenworth 2014-07-30 19:26:16 UTC
Created attachment 922700 [details]
File: proc_pid_status

Comment 10 Michael Cronenworth 2014-07-30 19:26:17 UTC
Created attachment 922701 [details]
File: var_log_messages

Comment 11 Michael Cronenworth 2014-07-30 19:29:39 UTC

*** This bug has been marked as a duplicate of bug 1032295 ***


Note You need to log in before you can comment on or make changes to this bug.