Bug 1124992 - content search cannot find by errata number
Summary: content search cannot find by errata number
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks: 1126961 1130651
TreeView+ depends on / blocked
 
Reported: 2014-07-30 19:27 UTC by Tom McKay
Modified: 2017-02-23 21:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 12:51:58 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6849 None None None 2016-04-22 15:34:06 UTC

Description Tom McKay 2014-07-30 19:27:41 UTC
Searching errata for RHBA-2014:0901 returns no results. The errata is there in my data (Subscription Asset Manager repos)

Comment 1 Tom McKay 2014-07-30 19:27:42 UTC
Created from redmine issue http://projects.theforeman.org/issues/6849

Comment 3 Tom McKay 2014-08-05 18:45:29 UTC
*** Bug 1126961 has been marked as a duplicate of this bug. ***

Comment 4 Eric Helms 2014-10-14 12:51:58 UTC
Errata in content search has been removed. Errata can now be viewed and searched via the top level errata list, the content view versions details page or the environment inventory page.


Note You need to log in before you can comment on or make changes to this bug.