Bug 1130651 - Tracker: [RFE] Errata Feature Tracker
Summary: Tracker: [RFE] Errata Feature Tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: sthirugn@redhat.com
URL:
Whiteboard:
: 1141971 1188301 (view as bug list)
Depends On: 479705 538539 588876 766757 784380 796582 803357 842293 858877 861190 869307 907631 910078 910084 966251 998009 1066437 1118474 1124992 1126570 1128469 1130224 1135620 1146878 1146891 1150395 1168398 1169946 1171310 1179462 1179465 1179473 1180354 1180644 1181693 1182232 1185994 1185997 1186008 1187338 1187435 1187477 1187480 1187657 1187673 1187687 1187696 1187704 1187738 1187760 1187778 1187820 1188320 1188346 1194396 1194447 1194713 1198320 1198338 1198340 1198345 1198349 1198739 1198797 1198807 1198815 1199584 1200441 1200540 1200571 1200881 1201008 1201514 1201835 1201918 1206716
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 19:12 UTC by Bryan Kearney
Modified: 2017-02-23 21:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 14:01:03 UTC


Attachments (Terms of Use)

Description Bryan Kearney 2014-08-15 19:12:28 UTC
tracker bug for errata feature

Comment 2 Bryan Kearney 2014-08-15 19:41:47 UTC
This should also include the ability to get email notifications for errata when they are delivered.

Comment 4 Bryan Kearney 2014-12-17 18:36:37 UTC
*** Bug 1141971 has been marked as a duplicate of this bug. ***

Comment 5 sthirugn@redhat.com 2015-02-07 13:52:39 UTC
*** Bug 1188301 has been marked as a duplicate of this bug. ***

Comment 7 sthirugn@redhat.com 2015-05-05 16:35:10 UTC
Errata Management/Incremental update feature is available in Sat 6.1 now.  Few bugs are still open which can be tracked separately.

Verified.

Version Tested: 
Satellite-6.1.0-RHEL-7-20150429.2

Comment 8 Bryan Kearney 2015-08-11 13:26:35 UTC
This bug is slated to be released with Satellite 6.1.

Comment 9 Bryan Kearney 2015-08-12 14:01:03 UTC
This bug was fixed in version 6.1.1 of Satellite which was released on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.