Bug 1125046 - Disaster Recovery for Capsule Satellite Server
Summary: Disaster Recovery for Capsule Satellite Server
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Deadline: 2015-04-03
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: David O'Brien
QA Contact: Peter Ondrejka
URL:
Whiteboard:
: 1136576 (view as bug list)
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker 1179535 Sat6_HA_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-31 00:25 UTC by Athene Chan
Modified: 2018-08-30 21:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-22 01:22:22 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1136576 None None None Never

Internal Links: 1136576

Description Athene Chan 2014-07-31 00:25:16 UTC
From bug:
https://bugzilla.redhat.com/show_bug.cgi?id=1123883

DR / Recovery. How do you DR a satellite server? What if a capsule blows up? - Can you DR these? How do you rebuild one and have the clients restore their connections without intervention.

After consultation with the developer team, I have moved this chunk of request out of the original bug as this can only be addressed in 6.1.

Comment 1 RHEL Product and Program Management 2014-07-31 00:33:51 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-07-31 02:53:03 UTC
Hello Andrew,

I am adding you to the cc list as this section of your request for documentation will have to be addressed in a future release of the Red Hat Satellite 6 books. Keeping you in cc will help us update you when we've tackled this issue.

Cheers,
Athene

Comment 6 Athene Chan 2014-09-19 00:47:42 UTC
*** Bug 1136576 has been marked as a duplicate of this bug. ***

Comment 13 RHEL Product and Program Management 2015-04-21 16:11:02 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.


Note You need to log in before you can comment on or make changes to this bug.