Bug 1125400 - Show kickstart repo url and name on New host Screen
Summary: Show kickstart repo url and name on New host Screen
Keywords:
Status: CLOSED DUPLICATE of bug 1127849
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 18:13 UTC by Eric Helms
Modified: 2016-04-22 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 17:35:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6602 None None None 2016-04-22 16:38:26 UTC

Description Eric Helms 2014-07-31 18:13:42 UTC
It would be very useful if the new host screen would display which repo and url the host was going to be provisioned with.

Comment 1 Eric Helms 2014-07-31 18:13:43 UTC
Created from redmine issue http://projects.theforeman.org/issues/6602

Comment 2 Eric Helms 2014-07-31 18:13:45 UTC
Upstream bug assigned to jsherril@redhat.com

Comment 4 Justin Sherrill 2014-08-11 17:35:00 UTC

*** This bug has been marked as a duplicate of bug 1127849 ***


Note You need to log in before you can comment on or make changes to this bug.