Bug 1127849 - show kickstart url from content source if it can be calculated. otherwise don't hide media drop down
Summary: show kickstart url from content source if it can be calculated. otherwise don...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: jmagen@redhat.com
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1125400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 16:52 UTC by Justin Sherrill
Modified: 2016-04-22 15:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:28:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6565 None None None 2016-04-22 15:37:40 UTC

Description Justin Sherrill 2014-08-07 16:52:54 UTC
Also, show the full kickstart url (and possibily the repo name) that we will use if it is cacluated properly

Comment 1 Justin Sherrill 2014-08-07 16:52:55 UTC
Created from redmine issue http://projects.theforeman.org/issues/6565

Comment 2 Justin Sherrill 2014-08-07 17:10:23 UTC
Proposing as high, as this is a pretty big usability issue otherwise.

Comment 4 Bryan Kearney 2014-08-08 20:04:51 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6565 has been closed
-------------
Joseph Magen
Applied in changeset commit:katello|7aa09b48f19b16f11f88ab6b5d1cb9fcf982c2a6.

Comment 5 Justin Sherrill 2014-08-11 17:35:00 UTC
*** Bug 1125400 has been marked as a duplicate of this bug. ***

Comment 8 Corey Welton 2014-08-15 20:16:34 UTC
This seems to be ok in Satellite-6.0.4-RHEL-6-20140813.2.  Marking Verified.

Comment 9 Bryan Kearney 2014-09-11 12:28:16 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.