Bug 1125451 - Initial text based Dashboard has links to non-existent upstream Foreman docs pages
Summary: Initial text based Dashboard has links to non-existent upstream Foreman docs ...
Keywords:
Status: CLOSED DUPLICATE of bug 1099797
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 22:03 UTC by Mike McCune
Modified: 2014-08-01 06:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-01 06:39:43 UTC


Attachments (Terms of Use)

Description Mike McCune 2014-07-31 22:03:49 UTC
Create an empty Organization context and navigate to "Monitor -> Dashboard"

You will see links near the bottom of the page that link to non-existent upstream pages:

"""
Import your data

Foreman comes with some importers to ease the burden of entering loads of data about your current installation. If you are already using puppet you should consider using some of the rake tasks that have been provided.

    Inventory browser - Importing Puppet Facts
    Puppet External Nodes - Importing Puppet classes and environments
    Reporting - Puppet Reports integration
"""

they each go to:

http://www.theforeman.org/manuals/1.6/index.html#3.5.5FactsandtheENC
http://theforeman.org/projects/foreman/wiki/External_Nodes
http://www.theforeman.org/manuals/1.6/index.html#3.5.4PuppetReports

Comment 1 RHEL Product and Program Management 2014-07-31 22:13:37 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-08-01 06:39:43 UTC

*** This bug has been marked as a duplicate of bug 1099797 ***


Note You need to log in before you can comment on or make changes to this bug.