Bug 112549 - missing gedit plugins
missing gedit plugins
Status: CLOSED DUPLICATE of bug 131607
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-22 14:33 EST by paolo borelli
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2003-12-22 14:33:50 EST
With gnome 2.4 the Gedit team split gedit in two tarballs: gedit and
gedit-plugins; today while looking for the diff plugin I noticed that
gedit-plugins are not shipped with FC1.

Would it be possible to add a gedit-plugins rpm? (Note that these
plugins were shipped with previous versions of RH as part of gedit itself)
Comment 1 Warren Togami 2004-04-14 01:10:43 EDT
Doh!  I wish I had seen this report sooner and I would have lobbied
for this to be added to FC2.  I believe it is too late now.
Comment 2 Jonathan Blandford 2004-09-02 14:58:04 EDT
Warren, should we get this into FC3?  Are the gedit plugins interesting?
Comment 3 paolo borelli 2004-09-02 15:09:39 EDT
> are the gedit plugins interesting?

Yes I think so, at least a couple of them, e.g. the "diff" plugin

> should we get it in FC3?

Nope: unfortunately gedit-plugins upstream package is currently
unamainatined for lack of resources, see
http://bugzilla.gnome.org/show_bug.cgi?id=132819
Comment 4 Dan Williams 2004-09-18 13:45:27 EDT
The current FC gedit package should include the plugins, they just
aren't enabled by default (use Preferences to enable more). A new
package taht enables the Spell checker plugin by default is now in
Rawhide.

*** This bug has been marked as a duplicate of 131607 ***
Comment 5 paolo borelli 2004-09-18 14:39:44 EDT
Dan, I know that the gedit package contains some plugins... I even
wrote one of them :)

What this bug was about is the *additional* gedit-plugins package
(gedit-plugins module in cvs.gnome.org) which contains some more
plugins which starting with gedit 2.4 were moved out from the main
tarball. The most significant of these is the diff plugin.

So I don't think this is a dup of the above bug. However I don't know
if I should reopen or not, especially considering that the upstream
package unfortunately is at the moment unmaintained...
Comment 6 Dan Williams 2004-09-18 17:36:19 EDT
Ah, sorry, right you are.  I think, when the package becomes
re-maintained, we should do a new bug for Feature/Enhancement for it?
 Does that sound OK?
Comment 7 paolo borelli 2004-09-19 05:33:04 EDT
Yup. agreed.
Comment 8 Red Hat Bugzilla 2006-02-21 14:00:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.