Bug 1125770 - Live installer requires a root password but root password not known on livecd
Summary: Live installer requires a root password but root password not known on livecd
Keywords:
Status: CLOSED DUPLICATE of bug 1125765
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer LiveCD
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 03:16 UTC by August Simonelli
Modified: 2014-09-08 05:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-01 09:55:24 UTC


Attachments (Terms of Use)

Description August Simonelli 2014-08-01 03:16:34 UTC
Description of problem:
When running "Install to Hard Drive" the user is prompted for a root password but the user doesn't know it as he is logged in as the live user.

Version-Release number of selected component (if applicable):
rhelosp-installer-live-2014-07-21.1.poodle.iso

How reproducible:
Run "liveinst" or double click "Install to Hard Drive" within LiveCD environment.

Steps to Reproduce:
1. Boot LiveCD
2. run liveinst/double click "Install to Hard Drive"
3.

Actual results:
User prompted for root password, but no root password known. User has to manually reset the root password.

Expected results:
The install process should either seamlessly begin or there should be a better indicator that the user must set the root password.

Additional info:

Comment 2 Mike Burns 2014-08-01 09:55:24 UTC
different issue, same solution as bug 1125765.  closing as a duplicate

*** This bug has been marked as a duplicate of bug 1125765 ***


Note You need to log in before you can comment on or make changes to this bug.