Bug 112586 - The GUI is far to wide!
The GUI is far to wide!
Status: CLOSED DUPLICATE of bug 106693
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-23 14:41 EST by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screenshot showing you the problem (104.15 KB, image/png)
2003-12-23 14:42 EST, Kyrre Ness Sjøbæk
no flags Details

  None (edit)
Description Kyrre Ness Sjøbæk 2003-12-23 14:41:06 EST
Description of problem:
Sometimes when starting the GUI of up2date, it appears to being blown 
completely out of propostions. It is far wider than it should be. I 
have seen this bug on several systems.

Version-Release number of selected component (if applicable):


How reproducible:
starting the up2date wizard

Steps to Reproduce:
1.Click the red exclamation mark in the gnome-taskbar
2.Lauch up2date
3.Watch
  
Actual results:
The dialog is twice as wide as it should be

Expected results:
Normal, nice dialog box

Additional info:
Think this occured on redhat 9 systems as well, even if I am not 
shure.
Comment 1 Kyrre Ness Sjøbæk 2003-12-23 14:42:34 EST
Created attachment 96683 [details]
A screenshot showing you the problem

Just for you too see.
Comment 2 Miloslav Trmac 2004-02-07 12:17:13 EST

*** This bug has been marked as a duplicate of 106693 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.