Bug 1126043 - vpnc: please add epel7 branch
Summary: vpnc: please add epel7 branch
Keywords:
Status: CLOSED DUPLICATE of bug 1058393
Alias: None
Product: Fedora
Classification: Fedora
Component: vpnc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 16:46 UTC by Paulo Andrade
Modified: 2014-08-08 12:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 12:29:55 UTC


Attachments (Terms of Use)

Description Paulo Andrade 2014-08-01 16:46:51 UTC
I see vpnc having older epel branches and builds.

I noticed NetworkManager-vpnc already has an epel7
branch, but cannot be built due to missing vpnc.

I am following instructions from
https://fedoraproject.org/wiki/EPEL_Package_Maintainers
and if you prefer I will gladly maintain it in epel7.

Comment 1 Nikos Mavrogiannopoulos 2014-08-08 12:29:55 UTC

*** This bug has been marked as a duplicate of bug 1058393 ***


Note You need to log in before you can comment on or make changes to this bug.