Bug 1126113 - ktouch-4.13.3-1 missing dependancy so starts with an empty window
Summary: ktouch-4.13.3-1 missing dependancy so starts with an empty window
Keywords:
Status: CLOSED DUPLICATE of bug 1125461
Alias: None
Product: Fedora
Classification: Fedora
Component: ktouch
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-02 00:10 UTC by paul59584
Modified: 2014-08-02 11:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-02 11:01:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gentoo 508060 None None None Never

Description paul59584 2014-08-02 00:10:39 UTC
Description of problem:
starts with an empty window

Version-Release number of selected component (if applicable):
ktouch-4.13.3-1

How reproducible:
every time

Steps to Reproduce:
1. run ktouch

Actual results:
empty window so is unusable

Expected results:
works as should

Additional info:
solved here (missing a new dependency)
https://bugs.gentoo.org/show_bug.cgi?id=508060


following are results of running from command line
$ ktouch
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbuildsycoca4 running...
file:///usr/share/kde4/apps/ktouch/qml/main.qml:114:5: Type HomeScreen unavailable 
         HomeScreen { 
         ^ 
file:///usr/share/kde4/apps/ktouch/qml/HomeScreen.qml:155:26: Type ProfileSelector unavailable 
                     content: ProfileSelector { 
                              ^ 
file:///usr/share/kde4/apps/ktouch/qml/ProfileSelector.qml:98:13: Type ProfileDetailsItem unavailable 
                 ProfileDetailsItem { 
                 ^ 
file:///usr/share/kde4/apps/ktouch/qml/ProfileDetailsItem.qml:22:1: module "org.kde.charts" is not installed 
     import org.kde.charts 0.1 as Charts 
     ^

Comment 1 Kevin Kofler 2014-08-02 11:01:15 UTC

*** This bug has been marked as a duplicate of bug 1125461 ***


Note You need to log in before you can comment on or make changes to this bug.