Bug 1126215 - The name box at cloning vm from snapshot menu is too big and not aligned with the text
Summary: The name box at cloning vm from snapshot menu is too big and not aligned with...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Martin Betak
QA Contact: meital avital
URL:
Whiteboard: virt
: 1126925 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-03 16:20 UTC by Ori Gofen
Modified: 2016-05-26 01:48 UTC (History)
12 users (show)

Fixed In Version: ovirt-3.5.0_rc1.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:26:52 UTC
oVirt Team: Virt


Attachments (Terms of Use)
image (46.54 KB, image/png)
2014-08-03 16:20 UTC, Ori Gofen
no flags Details
screenshot (164.69 KB, application/octet-stream)
2014-08-31 09:06 UTC, meital avital
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31034 master MERGED webadmin: Fix name textbox size/alignment on Clone Vm From Snapshot Never
oVirt gerrit 31159 ovirt-engine-3.5 MERGED webadmin: Fix name textbox size/alignment on Clone Vm From Snapshot Never

Description Ori Gofen 2014-08-03 16:20:41 UTC
Created attachment 923639 [details]
image

Description of problem:

view image

Version-Release number of selected component (if applicable):
beta.2

How reproducible:
100%

Steps to Reproduce:
1.clone vm from snapshot

Actual results:


Expected results:


Additional info:

Comment 1 Omer Frenkel 2014-08-06 07:31:29 UTC
*** Bug 1126925 has been marked as a duplicate of this bug. ***

Comment 2 meital avital 2014-08-31 09:06:04 UTC
Created attachment 933070 [details]
screenshot

Comment 3 meital avital 2014-08-31 09:07:06 UTC
Verified - see attached

Comment 4 Sandro Bonazzola 2014-10-17 12:26:52 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.