Bug 1126925 - Clone VM from Snapshot / General: broken layout of input boxes
Summary: Clone VM from Snapshot / General: broken layout of input boxes
Keywords:
Status: CLOSED DUPLICATE of bug 1126215
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 15:33 UTC by Pavel Novotny
Modified: 2014-08-06 07:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 07:31:29 UTC
oVirt Team: ---


Attachments (Terms of Use)
screen - broken layout: Clone VM from Snapshot dialog (48.35 KB, image/png)
2014-08-05 15:33 UTC, Pavel Novotny
no flags Details

Description Pavel Novotny 2014-08-05 15:33:52 UTC
Created attachment 924248 [details]
screen - broken layout: Clone VM from Snapshot dialog

Description of problem:
Alignment of input boxes of Name and Description fields is faulty.

Version-Release number of selected component (if applicable):
ovirt-engine-3.5.0-0.0.master.20140722232058.git8e1babc.el6.noarch (beta2)

How reproducible:
100%

Steps to Reproduce:
1. Have VM with a snapshot.
2. Select the snapshot and click 'Clone' -> Clone VM from Snapshot dialog pops up.
3.

Actual results:
The Name and Description input boxes are not aligned correctly, see attached screenshot.

Expected results:
The Name and Description input boxes are aligned correctly, just like in new/edit VM dialog (where the layout fits ok).

Additional info:

Comment 1 Pavel Novotny 2014-08-05 16:08:13 UTC
Browser specification: broken layout is reproducible in Firefox 30 @ Ubuntu 13.10 (I will update with other systems).

In currently supported Firefox 24 ESR @ RHEL6 the layout is correct, but taking into account that Firefox 31 is the next ESR [1], it should be fixed until it gets released.

[1] https://wiki.mozilla.org/Enterprise/Firefox/ExtendedSupport:Proposal#Version_Numbers

Comment 2 Omer Frenkel 2014-08-06 07:31:29 UTC

*** This bug has been marked as a duplicate of bug 1126215 ***


Note You need to log in before you can comment on or make changes to this bug.