Bug 1127083 - "Lifecycle environment" does not appear as described.
Summary: "Lifecycle environment" does not appear as described.
Keywords:
Status: CLOSED DUPLICATE of bug 1129578
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: David O'Brien
QA Contact: Athene Chan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 05:49 UTC by David O'Brien
Modified: 2015-05-11 22:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-14 08:03:18 UTC


Attachments (Terms of Use)

Description David O'Brien 2014-08-06 05:49:13 UTC
Description of problem:

I extracted this from a separate bug raised by Fabio in GSS. The original is mainly Transition Guide, but at least this bit is separate.

It *may* or may not still be an issue.

> 
> User guide:
> -------------------
> 
> 3.2.1 - The "Lifecycle Environment" created on step 3.2.1 is not showing up
> on step 3.3.3

Is this a doc issue or a product issue?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2014-08-06 05:53:53 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 David O'Brien 2014-08-14 08:03:18 UTC

*** This bug has been marked as a duplicate of bug 1129578 ***


Note You need to log in before you can comment on or make changes to this bug.