Bug 112714 - pcmcia wireless NIC errors with internet-druid
Summary: pcmcia wireless NIC errors with internet-druid
Status: CLOSED DUPLICATE of bug 102955
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-29 18:16 UTC by Jeff Butera
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Butera 2003-12-29 18:16:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
While trying to install a Wavelan wireless NIC, the network
configuration tool crashes with the following errors.
I'm up2date on all RPMs, current kernel is 2.4.20-27.9


Component: redhat-config-network
Version: 1.2.0
Summary: TB4a5c5e6f maindialog.py:198:__init__:NameError: global name
'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/internet-druid", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x8782cfc>
notebook: <gtk.Notebook object (GtkNotebook) at 0x86746c4>
page: 0
glade_file:
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x862fd34>


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. System Settings 
2. Network
3. Enter root password
    

Actual Results:  You get "Loading Network Configuration" in a dialog box,
and then "Exception Occurred" with the debug (above, in description).

Expected Results:  It should've allowed me to configure a new NIC.

Additional info:

Comment 1 Harald Hoyer 2004-01-12 11:24:27 UTC

*** This bug has been marked as a duplicate of 102955 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.